Requisitos

Requisitos hardware

  • Adaptador bluetooh — Sólo para Radar Bluetooth

Requisitos software (dependencias)

  • texlive-latex-base (>= 2009-10) — Sólo para la Documentación
  • texlive-extra-utils (>= 2009-9) — Sólo para la Documentación
  • texlive-lang-spanish (>= 2009-3) — Sólo para la Documentación
  • python (>= 2.6.6)
  • python-libxml2 (>= 2.7.7)
  • python-sqlalchemy (>= 0.6.3) — Sólo para Servidor
  • python-mysqldb (>= 1.2.2) — Sólo para Servidor
  • sysv-rc (>= 2.87)
  • python-setuptools (>= 0.6.14) — Sólo para API de Servicios
  • bluez (>= 4.66) — Sólo para Radar Bluetooth
  • python-bluez (>= 0.18) — Sólo para Radar Bluetooth
  • python-lightblue (>= 0.3.2) — Sólo para Radar Bluetooh
  • nmap (>= 5.0) — Sólo para Radar LAN
  • python-nmap (>= 0.1.3) — Sólo para Radar LAN
  • python-gtk2 (>= 2.12) — Sólo para People Presence Client
  • python-gobject (2.14) — Sólo para People Presence Client
  • mysql-server (>= 5.1.49) — Sólo para Servidor y si la base de datos estará en la misma máquina que el Servidor
  • tar (>= 1.23) — Sólo para construir los paquetes
  • build-essential (>= 11.5) — Sólo para construir los paquetes Debian
  • devscripts (>= 2.10.67) — Sólo para construir los paquetes Debian
  • lintian (>= 2.4.3) — Sólo para construir los paquetes Debian
  • fakeroot (>= 1.14.4) — Sólo para construir los paquetes Debian
  • debhelper (>= 8.0.0) — Sólo para construir los paquetes Debian
  • dh-make (>= 0.55) — Sólo para construir los paquetes Debian
  • make (>= 3.81) — Sólo para instalar los componentes desde los paquetes tarball
  • dpkg (>= 1.15.8) — Sólo para instalar los componentes desde los paquetes Debian
Anuncios

Los comentarios están cerrados.

A %d blogueros les gusta esto: